cabs, cabsf, cabsl - return a complex absolute value
c99 [ flag... ] file... -lm [ library... ] #include <complex.h> double cabs(double complex z);
float cabsf(float complex z);
long double cabsl(long double complex z);
These functions compute the complex absolute value (also called norm, modulus, or magnitude) of z.
These functions return the complex absolute value.
See attributes(5) for descriptions of the following attributes:
|
complex.h(3HEAD), attributes(5), standards(5)
Закладки на сайте Проследить за страницей |
Created 1996-2024 by Maxim Chirkov Добавить, Поддержать, Вебмастеру |