cimag, cimagf, cimagl - complex imaginary functions
c99 [ flag... ] file... -lm [ library... ] #include <complex.h> double cimag(double complex z);
float cimagf(float complex z);
long double cimagl(long double complex z);
These functions compute the imaginary part of z.
These functions return the imaginary part value (as a real).
See attributes(5) for descriptions of the following attributes:
|
carg(3M), complex.h(3HEAD), conj(3M), cproj(3M), creal(3M), attributes(5), standards(5)
Закладки на сайте Проследить за страницей |
Created 1996-2024 by Maxim Chirkov Добавить, Поддержать, Вебмастеру |