creal, crealf, creall - complex real functions
c99 [ flag... ] file... -lm [ library... ] #include <complex.h> double creal(double complex z);
float crealf(float complex z);
long double creall(long double complex z);
These functions compute the real part of z.
These functions return the real part value.
For a variable z of complex type:
z == creal(z) + cimag(z)*I
See attributes(5) for descriptions of the following attributes:
|
carg(3M), cimag(3M), complex.h(3HEAD), conj(3M), cproj(3M), attributes(5), standards(5)
Закладки на сайте Проследить за страницей |
Created 1996-2024 by Maxim Chirkov Добавить, Поддержать, Вебмастеру |