csin, csinf, csinl - complex sine functions
c99 [ flag... ] file... -lm [ library... ] #include <complex.h> double complex csin(double complex z);
float complex csinf(float complex z);
long double complex csinl(long double complex z);
These functions compute the complex sine of z.
These functions return the complex sine value.
See attributes(5) for descriptions of the following attributes:
|
casin(3M), complex.h(3HEAD), attributes(5), standards(5)
Закладки на сайте Проследить за страницей |
Created 1996-2024 by Maxim Chirkov Добавить, Поддержать, Вебмастеру |