ffs - find first set bit
#include <strings.h> int ffs(const int i);
The ffs() function finds the first bit set (beginning with the least significant bit) and returns the index of that bit. Bits are numbered starting at one (the least significant bit).
The ffs() function returns the index of the first bit set. If i is 0, then ffs() returns 0.
See attributes(5) for descriptions of the following attributes:
|
attributes(5), standards(5)
Закладки на сайте Проследить за страницей |
Created 1996-2024 by Maxim Chirkov Добавить, Поддержать, Вебмастеру |