mlib_free - free a block of bytes
cc [ flag... ] file... -lmlib [ library... ] #include <mlib.h> void mlib_free(void *ptr);
The mlib_free() function frees a block of bytes previously allocated by mlib_malloc() or mlib_realloc().
This function is a wrapper of the standard C function free().
The function takes the following arguments:
ptr
See attributes(5) for descriptions of the following attributes:
|
mlib_malloc(3MLIB), mlib_realloc(3MLIB), malloc(3C), attributes(5)
Закладки на сайте Проследить за страницей |
Created 1996-2024 by Maxim Chirkov Добавить, Поддержать, Вебмастеру |