picl_strerror - get error message string
cc [flag ...] file ... -lpicl [library ...] #include <picl.h> char *picl_strerror(int errnum);
The picl_strerror() function maps the error number in errnum to an error message string, and returns a pointer to that string. The returned string should not be overwritten.
The picl_strerror() function returns NULL if errnum is out-of-range.
See attributes(5) for descriptions of the following attributes:
|
libpicl(3PICL), attributes(5)
Закладки на сайте Проследить за страницей |
Created 1996-2024 by Maxim Chirkov Добавить, Поддержать, Вебмастеру |