sched_yield - yield processor
#include <sched.h> int sched_yield(void);
The sched_yield() function forces the running thread to relinquish the processor until the process again becomes the head of its process list. It takes no arguments.
If successful, sched_yield() returns 0, otherwise, it returns -1, and sets errno to indicate the error condition.
See attributes(5) for descriptions of the following attributes:
|
librt(3LIB), sched.h(3HEAD), attributes(5), standards(5)
Закладки на сайте Проследить за страницей |
Created 1996-2024 by Maxim Chirkov Добавить, Поддержать, Вебмастеру |