thr_self - get calling thread's ID
cc -mt [ flag... ] file...[ library... ] #include <thread.h> thread_t thr_self(void);
typedef(unsigned int thread_t);
thr_self() returns the thread ID of the calling thread.
See attributes(5) for descriptions of the following attributes:
|
thr_create(3C), attributes(5), standards(5)
Закладки на сайте Проследить за страницей |
Created 1996-2024 by Maxim Chirkov Добавить, Поддержать, Вебмастеру |