hostname ciscoboot-start-marker
boot-end-marker
aaa new-model
aaa authentication ppp default group radius
aaa authorization network default group radius
aaa session-id common
!
esource policy
clock timezone MSK 3
clock summer-time MSD recurring last Sun Mar 2:00 last Sun Oct 3:00
no network-clock-participate wic 2
no network-clock-participate wic 3
ip subnet-zero
no ip source-route
ip cef
ip dhcp database dhcp-database
no ip dhcp use vrf connected
ip dhcp pool common
network 10.0.0.0 255.0.0.0
dns-server 94.199.0.2 94.199.0.8
!
ip dhcp pool vlan020
network 10.0.20.0 255.255.255.0
default-router 10.0.20.1
!
\\ОПИСАНИЕ DHCP пулов
!
ip flow-egress input-interface
no ip bootp server
no ip domain lookup
ip name-server xx.xx.xx.xx
ip name-server xx.xx.xx.xx
ip ssh time-out 5
ip ssh authentication-retries 1
ip ssh logging events
ip rcmd rsh-enable
vpdn enable
!
vpdn-group 1
Default L2TP VPDN group
Default PPTP VPDN group
accept-dialin
protocol any
virtual-template 1
!
interface Loopback1
ip address xx.xx.xx.xx xx.xx.xx.xx
ip nat outside
ip virtual-reassembly
!
interface GigabitEthernet0/0
no ip address
duplex auto
speed auto
!
interface GigabitEthernet0/0.1
encapsulation dot1Q 1 native
ip address 10.1.1.1 255.255.255.0
ip flow ingress
ip flow egress
ip nat inside
ip virtual-reassembly
no snmp trap link-status
no cdp enable
!
interface GigabitEthernet0/0.2
encapsulation dot1Q 2
ip address xx.xx.xx.xx 255.255.255.0
ip access-group local in
ip flow ingress
ip flow egress
ip nat inside
ip virtual-reassembly
traffic-shape rate 2097152 393216 783462 1000
no snmp trap link-status
!
\\ОПИСАНИЕ ИНТЕРФЕЙСОВ
\\Исходящие интерфейсы
interface GigabitEthernet0/1.2
encapsulation dot1Q 12
ip address xx.xx.xx.xx xx.xx.xx.xx
ip nat outside
ip virtual-reassembly
no snmp trap link-status
no cdp enable
!
interface GigabitEthernet0/1.3
encapsulation dot1Q 6
ip address yy.yy.yy.yy xx.xx.xx.xx
ip nat outside
ip virtual-reassembly
no snmp trap link-status
no cdp enable
!
interface Serial0/2/0:0
no ip address
ip nat outside
ip virtual-reassembly
!
interface Virtual-Template1
ip unnumbered GigabitEthernet0/0.2
no ip redirects
ip local-proxy-arp
ip flow ingress
ip flow egress
ip nat inside
ip virtual-reassembly
ip mroute-cache
autodetect encapsulation ppp
peer default ip address dhcp
no keepalive
ppp encrypt mppe auto
ppp authentication ms-chap-v2 ms-chap
!
interface Async1
ip unnumbered GigabitEthernet0/0.2
ip flow ingress
ip flow egress
ip nat inside
ip virtual-reassembly
encapsulation ppp
async mode interactive
peer default ip address dhcp
ppp authentication ms-chap-v2 ms-chap chap
!
router bgp xxxxx
bgp router-id xx.xx.xx.xx
bgp log-neighbor-changes
neighbor xx.xx.xx.xx remote-as 3216
neighbor yy.yy.yy.yy remote-as 8641
neighbor zz.zz.zz.zz remote-as 8402
redistribute connected route-map redistribute-networks
distribute-list 1 out
no auto-summary
no synchronization
aggregate-address xx.xx.xx.xx xx.xx.xx.xx summary-only
maximum-paths 3
no synchronization
exit-address-family
ip classless
ip route 0.0.0.0 0.0.0.0 xx.xx.xx.xx
ip route 0.0.0.0 0.0.0.0 yy.yy.yy.yy
ip route 0.0.0.0 0.0.0.0 zz.zz.zz.zz
!
ip bgp-community new-format
ip flow-export version 5
ip flow-export destination xx.xx.xx.xx 7223
!
no ip http server
no ip http secure-server
ip nat pool p-vn16-i191 xx.xx.xx.1 xx.xx.xx.1 netmask 255.255.255.240
ip nat pool p-vn15-i190 xx.xx.xx.2 xx.xx.xx.2 netmask 255.255.255.240
ip nat pool p-vn14-i189 xx.xx.xx.3 xx.xx.xx.3netmask 255.255.255.240
ip nat inside source list 2034 pool p-vn14-i189 overload
ip nat inside source list 2035 pool p-vn15-i190 overload
ip nat inside source list 2036 pool p-vn16-i191 overload
ip nat inside source static tcp 10.4.11.200 21 94.199.2.177 21 extendable
ip nat inside source static tcp 10.4.11.200 80 94.199.2.177 80 extendable
ip nat inside source static tcp 10.4.11.200 434 94.199.2.177 434 extendable
ip nat inside source static tcp 10.4.11.200 443 94.199.2.177 443 extendable
ip access-list standard snmp-agents
permit xx.xx.xx.xx 0.0.0.15
!
ip access-list extended acl-natted-addresses
permit ip any 10.0.0.0 0.255.255.255
permit ip any 192.168.0.0 0.0.0.255
!
logging trap debugging
logging facility local6
logging xx.xx.xx.xx
access-list 2034 permit ip 10.2.16.0 0.0.0.255 any
access-list 2035 permit ip 10.2.17.0 0.0.0.255 any
\\Описание аксес листов
snmp-server community public RO snmp-agents
snmp-server community private RW snmp-agents
no cdp run
!
control-plane
gatekeeper
shutdown
!
!
line con 0
privilege level 15
line aux 0
modem Dialin
modem autoconfigure type usr_sportster
autoselect ppp
speed 2400
flowcontrol hardware
line vty 0 4
access-class vtyaccess in
exec-timeout 0 0
privilege level 15
transport input ssh
line vty 5 15
access-class vtyaccess in
exec-timeout 0 0
privilege level 15
transport input ssh
!
scheduler allocate 20000 1000
ntp clock-period 17179881